<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.thenews-gazette.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#ffffff" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.thenews-gazette.com/content/what-are-you-looking-forward-most-2021" />
<link rel="shortlink" href="https://www.thenews-gazette.com/node/20517" />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenews-gazette.com/content/what-are-you-looking-forward-most-2021" />
<meta property="og:title" content="What are you looking forward to most in 2021?" />
<meta property="og:updated_time" content="2021-01-15T12:31:46-04:00" />
<meta property="article:published_time" content="2021-01-15T12:31:46-04:00" />
<meta property="article:modified_time" content="2021-01-15T12:31:46-04:00" />
    <title>What are you looking forward to most in 2021? | The News-Gazette</title>
    <link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_Q7R7Blo9EYqLDI5rIlO_T3uTFBjIXjLpcqMHjTvVdmg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_dBQpEc-vvxVI7V6Ncr5gI9BiFhPHD_h795xhfeWi2M4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_awklMON37-Dfrdm5At9nzq-TZHxkOD70bnM84J_-RYw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_NXRJYAVGqNRmi_xAdbRPALpyXXiHxy3q-Wt1udJWvLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/css/css_mx_lxObdNbUX_n9YVWNbzQ1fffkQeBlZ6xMfe7q7VzM.css" media="all" />
<script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_DzD04PZATtGOFjfR8HJgfcaO3-pPZpWFXEvuMvQz2gA.js"></script>
<script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_AX5JnjmGTua8nYz-QMEXDVTJk-r2oZQUmMNRLpFbL9g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-25614136-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_YCToEfYFtZetRvDHYjm-8xyn1_BNReNQ50-A7kKJNJs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_s83fNE4dLAjNyTPzB4zlXBdJOCNDBiJSj0qy57vp2Ng.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"WC3Kjx5evcKas9Nb-sW9zbb-fHRIqXd6DD-2ghAQEWs","js":{"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.accordion.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/quicktabs\/js\/qt_accordion.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.accordion.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/white.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"pathClass":"active-trail","animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"pathClass":"active-trail","animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"12","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/what-are-you-looking-forward-most-2021":true,"\/category\/arts-entertainment":true},"statistics":{"data":{"nid":"20517"},"url":"\/modules\/statistics\/statistics.php"},"quicktabs":{"qt_accordion_block":{"name":"accordion_block","active_tab":"1","options":{"autoHeight":0,"collapsible":0},"history":0}}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    <script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "e2b14d53-a1c2-4c51-b504-2e22bb85d20e", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<script async
 src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 <script>
 window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21843165966/The_News_Gazette', [[300, 250], [300, 600]],
 'div-gpt-ad-1596564631155-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs();
 googletag.enableServices();
 });
 </script></head>
<body class="html not-front not-logged-in page-type-poll thenews-gazette sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/NG%20flag%20wi%20shadow_1_0.jpg" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>The News-Gazette </span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-features sf-navbar sf-style-white sf-total-items-2 sf-parent-items-0 sf-single-items-2"><li id="menu-1489-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Lexington%20News%20GazetteID271/" title="" class="sf-depth-1">e-Edition</a></li><li id="menu-1676-2" class="last even sf-item-2 sf-depth-1 sf-no-children"><a href="/content/advertising-information" title="" class="sf-depth-1">Advertise</a></li></ul>  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-11 sf-parent-items-2 sf-single-items-9"><li id="menu-1472-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-1473-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1474-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-1">A&amp;E</a></li><li id="menu-1475-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/taxonomy/term/11" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-1747-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/opinions" title="Opinions" class="sf-depth-1">Op-Ed</a></li><li id="menu-1751-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://www.insidethisjob.com/thenews-gazette" title="" class="sf-depth-1 menuparent">Jobs</a><ul><li id="menu-1490-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine287179/Full/index.aspx?II=287179" title="" class="sf-depth-2">Classifieds</a></li></ul></li><li id="menu-1476-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/lexington1//Magazine342063/Full/index.aspx?II=342063" title="" class="sf-depth-1">Homes</a></li><li id="menu-1477-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/lexington1//Magazine270108/Full/index.aspx?II=270108" title="Visiting Lexington magazine 2018" class="sf-depth-1">Visit Lexington</a></li><li id="menu-1712-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine287180/Full/index.aspx?II=287180" title="Link to public notices" class="sf-depth-1">Public Notices</a></li><li id="menu-1675-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/Lexington%20News%20GazetteID271/default.aspx?PubID=829" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-340-1" class="last odd sf-item-11 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1491-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.newslibrary.com/sites/ngll/" title="" class="sf-depth-2">Archives</a></li><li id="menu-911-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/forms-submissions%20" title="" class="sf-depth-2">Submissions</a></li><li id="menu-1478-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/about-us" title="" class="sf-depth-2">About Us</a></li><li id="menu-1078-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/advertising-information" class="sf-depth-2">Advertise</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">A&amp;E</a></li>
<li class="leaf"><a href="/taxonomy/term/11" title="Obituaries">Obits</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Op-Ed</a></li>
<li class="collapsed"><a href="https://www.insidethisjob.com/thenews-gazette" title="">Jobs</a></li>
<li class="leaf"><a href="https://etypeservices.com/SWF/LocalUser/lexington1//Magazine342063/Full/index.aspx?II=342063" title="">Homes</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/SWF/LocalUser/lexington1//Magazine270108/Full/index.aspx?II=270108" title="Visiting Lexington magazine 2018">Visit Lexington</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine287180/Full/index.aspx?II=287180" title="Link to public notices">Public Notices</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Lexington%20News%20GazetteID271/default.aspx?PubID=829" title="">Subscribe</a></li>
<li class="last collapsed"><a href="/contact" title="">Contact</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->        <div id="main-content" class="">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » What are you looking forward to most in 2021?</div></div>
                                                                                    <h1 class="title" id="page-title">
                            What are you looking forward to most in 2021?                        </h1>
                                                                                    <div class="tabs">
                            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs primary"><li class="active"><a href="/content/what-are-you-looking-forward-most-2021" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/20517/results">Results</a></li>
<li><a href="/node/20517/votes">Votes</a></li>
</ul>                        </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-20517" class="node node-poll node-promoted odd node-full clearfix" about="/content/what-are-you-looking-forward-most-2021" typeof="sioc:Post sioct:Poll">

            <span property="dc:title" content="What are you looking forward to most in 2021?" class="rdf-meta element-hidden"></span>
            <div class="meta submitted">
                        <span property="dc:date dc:created" content="2021-01-15T12:31:46-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published on Fri, 01/15/2021 - 12:31pm</span>        </div>
            <div class="node-content clearfix">
        <form action="/content/what-are-you-looking-forward-most-2021" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-101" name="choice" value="101" class="form-radio" />  <label class="option" for="edit-choice-101">The total eradication of COVID-19 </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-102" name="choice" value="102" class="form-radio" />  <label class="option" for="edit-choice-102">A new president </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-103" name="choice" value="103" class="form-radio" />  <label class="option" for="edit-choice-103">Resuming normal activities at some point </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-104" name="choice" value="104" class="form-radio" />  <label class="option" for="edit-choice-104">Next big Netflix binge </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-OM95wnpV3QVjvuL737YGwegp6M95tI939PTRkxgLCH8" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><span property="dc:title" content="What are you looking forward to most in 2021?" class="rdf-meta element-hidden"></span>    </div>

    
    
    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-29"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center>
<div id="circularhub_module_18582"></div>
<script src="//api.circularhub.com/18582/285e6869fad29924/flyertown_module.js"></script></center>    </div>

</div> <!-- /.block -->  </div>
                                    </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/what-are-you-looking-forward-most-2021" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5RB0E-LxrND1Ge4uNC40E355z0qSF4AFSYvt_2QDjhI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_79"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-79', 79, 25);
  </script>
    <div class="simpleads-79"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Lexington%20News%20GazetteID271/" target="_blank"><img src="https://etypeservices.com/LandingPageImages/Lexington%20News%20Gazette/currentpg1.jpg" alt="The News-Gazette e-Edition"></a></p>
<p><a href="https://etypeservices.com/Lexington%20News%20GazetteID271/" target="_blank">Click here to read The News-Gazette</a></p>
    </div>

</div> <!-- /.block --><div id="block-quicktabs-accordion_block"
     class="block block-quicktabs clearfix">
            
    <div class="blcontent clearfix" >
        <div  id="quickset-accordion_block" class="quick-accordion"><h3><a href= "#quickset-accordion_block_1">Contact Us</a></h3><div><div id="block-block-1"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p>The News-Gazette Corp.<br />
	P.O. Box 1153<br />
	Lexington, VA 24450<br />
	(540) 463-3113</p>
<p><a href="mailto:editor@thenews-gazette.com">Email Us</a></p>
<p><a href="https://www.facebook.com/The-News-Gazette-76743914409/" target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a>  <a href="https://www.twitter.com/thenewsgazette" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
    </div>

</div> <!-- /.block --></div></div>    </div>

</div> <!-- /.block --><div id="block-poll-recent"
     class="block block-poll clearfix">
                <h3 class="block-title">What do you think?</h3>
        
    <div class="blcontent clearfix" >
        <form action="/category/arts-entertainment" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">What are you looking forward to most in 2021?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-101" name="choice" value="101" class="form-radio" />  <label class="option" for="edit-choice-101">The total eradication of COVID-19 </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-102" name="choice" value="102" class="form-radio" />  <label class="option" for="edit-choice-102">A new president </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-103" name="choice" value="103" class="form-radio" />  <label class="option" for="edit-choice-103">Resuming normal activities at some point </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-104" name="choice" value="104" class="form-radio" />  <label class="option" for="edit-choice-104">Next big Netflix binge </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-izEVMWJm7-SxjwLhjJn9501RRxZnR-ck7Y5E2XGkS70" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/20517/results" title="View the current poll results.">Results</a></li>
</ul>    </div>

</div> <!-- /.block --><div id="block-block-31"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- /21843165966/The_News_Gazette -->
 <div id='div-gpt-ad-1596564631155-0'>
 <script>
 googletag.cmd.push(function() {
 googletag.display('div-gpt-ad-1596564631155-0'); });
 </script>
 </div>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-1"
     class="block block-block clearfix">
                <h3 class="block-title">The News-Gazette </h3>
        
    <div class="blcontent clearfix" >
        <p>The News-Gazette Corp.<br />
	P.O. Box 1153<br />
	Lexington, VA 24450<br />
	(540) 463-3113</p>
<p><a href="mailto:editor@thenews-gazette.com">Email Us</a></p>
<p><a href="https://www.facebook.com/The-News-Gazette-76743914409/" target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a>  <a href="https://www.twitter.com/thenewsgazette" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                      <div class="region region-bottom-2">
    <div id="block-views-latest_articles-block"
     class="block block-views clearfix">
                <h3 class="block-title">Latest articles</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-latest-articles view-id-latest_articles view-display-id-block view-dom-id-7ad7572ee5d943f82ae69a85861ab6a8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/chris-daniel-hylton-66-fredericksburg-died-wednesday-jan-6-2021-home-his-family-his-side">Chris Daniel Hylton, 66, of Fredericksburg died Wednesday, Jan. 6, 2021, at home with his family by his side.</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Fri, 01/15/2021 - 12:11pm</span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/preschool-staff-get-their-first-dose"><img typeof="foaf:Image" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/styles/i60x60/public/field/image/shenandoah_preschool_vaccine.jpg?itok=38jRtjgy" width="60" height="60" alt="Article Image Alt Text" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/preschool-staff-get-their-first-dose">Preschool Staff Get Their First Dose</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Fri, 01/15/2021 - 11:12am</span>  </div></li>
          <li class="views-row-odd views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/claudine-roberts-hill-92-glasgow-died-jan-13">Claudine Roberts Hill, 92, of Glasgow died Jan. 13</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Fri, 01/15/2021 - 11:08am</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b2">
                      <div class="region region-bottom-3">
    <div id="block-system-main-menu"
     class="block block-system block-menu clearfix">
                <h3 class="block-title">Main menu</h3>
        
    <div class="blcontent clearfix" >
        <ul class="menu"><li class="first leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">A&amp;E</a></li>
<li class="leaf"><a href="/taxonomy/term/11" title="Obituaries">Obits</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Op-Ed</a></li>
<li class="collapsed"><a href="https://www.insidethisjob.com/thenews-gazette" title="">Jobs</a></li>
<li class="leaf"><a href="https://etypeservices.com/SWF/LocalUser/lexington1//Magazine342063/Full/index.aspx?II=342063" title="">Homes</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/SWF/LocalUser/lexington1//Magazine270108/Full/index.aspx?II=270108" title="Visiting Lexington magazine 2018">Visit Lexington</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine287180/Full/index.aspx?II=287180" title="Link to public notices">Public Notices</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Lexington%20News%20GazetteID271/default.aspx?PubID=829" title="">Subscribe</a></li>
<li class="last collapsed"><a href="/contact" title="">Contact</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-27"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">&copy; The Lexington News-Gazette 2021</p>    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div><script type="text/javascript" src="https://www.thenews-gazette.com/sites/thenews-gazette.etypegoogle12.com/files/js/js_53ew9sAZeIX-NrON2eFFzvod7566DMW4KJKGsO1eX94.js"></script>
<script>!function(a,b,c,d,e,f,g,h){a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},b.getElementById(e)||(f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.id=e,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,'script','https://deals.innocode.no/assets/widget-init.js','dealsWidget');dealsWidget('init','35',"dls-iframe-35-root");</script>
<script>!function(a,b,c,d,e,f,g,h){a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},b.getElementById(e)||(f=b.createElement(c),g=b.getElementsByTagName(c[0],f.async=1,f.id=e,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,'script','https://superlocal.innocode.no/assets/sources-widget-init.js','sSourcesWidget');sSourcesWidget('init','ovxbtZWPASjn38MWTSF1hcRW',
"superlocal-sources-widget-ovxbtZWPASjn38MWTSF1hcRW");</script>
<script>!function(a,b,c,d,e,f,g,h){a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},b.getElementById(e)||
(f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.id=e,f.src=d,g.parentNode.insertBefore(f,g))}
(window,document,'script','https://superlocal.innocode.no/assets/sources-widget-init.js','sSourcesWidget');sSourcesWidget('init','e4mToQcbAis7wcCWfqJ3sCmg',"superlocal-sources-widget-e4mToQcbAis7wcCWfqJ3sCmg");</script></body>
</html>
