<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.thenews-gazette.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="295132975594" />
<meta name="description" content="Buena Vista&#039;s school board last night appointed Debbie Gilbert the incoming principal of Parry McCluer Middle School." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.thenews-gazette.com/content/gilbert-named-pmms-principal" />
<link rel="shortlink" href="http://www.thenews-gazette.com/node/10945" />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thenews-gazette.com/content/gilbert-named-pmms-principal" />
<meta property="og:title" content="Gilbert Named PMMS Principal" />
<meta property="og:description" content="Buena Vista&#039;s school board last night appointed Debbie Gilbert the incoming principal of Parry McCluer Middle School." />
<meta property="og:updated_time" content="2017-07-28T11:08:17-05:00" />
<meta property="article:published_time" content="2017-07-28T11:08:17-05:00" />
<meta property="article:modified_time" content="2017-07-28T11:08:17-05:00" />
<title>Gilbert Named PMMS Principal | The News-Gazette</title>
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_vZ_wrMQ9Og-YPPxa1q4us3N7DsZMJa-14jShHgRoRNo.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_UQzZwKcamDJRkC9uozveYs6aedPYHXB-pm9-znTjBf4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_no3GEe6npBwv1iGPWmz0F-Hzdr8LWweq89dqmIPfYZI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_Rsp18gi0Z861rgfGv3pPnwgOnLqTL8hdiOzFbSL8Wek.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_22jRY1eGCHWIRHrLZuh8sU3vxz3hc4gem2DocQ2EQ0o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/default/files/css/css_zoqcBh_CivGul_whSPBMTbRods-h7aAGusRCFLDUc5U.css" media="all" />

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.thenews-gazette.com/sites/all/themes/md_thenews/css/ie7.css?opufnw" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_gam0c92gTspMYtadSvCYU4LmcrJOl6mruic2otZm0Ic.js"></script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_l_6lhmaHxZLpn6jRkPjzxKnH-0yMMxCG0TE7tbNV78c.js"></script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_b0kWGc5D6tGjlEFYqw_3bOWTgdJ8wvGWIfBsKybLTBQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-25614136-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_-wKqC4juJ9jg6E_lHQaiKih83Ohk_oeca-Gx81KAcsQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_mB7ts7yN3otwD15UQdTqJoQbROg0BSkCq-Lhh6VMurM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of content ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_v8gW9kXjSxxjuxWVMJ4UoGeLZl0qmZAHLUhnXIsWsuc.js"></script>
<script type="text/javascript" src="http://www.thenews-gazette.com/sites/default/files/js/js_K3cGTt89SXTFEtadkMQHQr9lzcWtjCo_xEjeAksYnOE.js"></script>
<script type="text/javascript">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</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "e2b14d53-a1c2-4c51-b504-2e22bb85d20e", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script></head>
<body class="html not-front not-logged-in page-type-article sidebar-right nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix"><div id="toplink"><div class="socialicons"> </div>  <div class="region region-top-menu">
    <ul id="superfish-2" class="menu sf-menu sf-features sf-navbar sf-style-white sf-total-items-5 sf-parent-items-0 sf-single-items-5"><li id="menu-1078-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="http://thenews-gazette.com/Rate Card 2016, rev. 5-25-16.pdf" title="" class="sf-depth-1">Advertise </a></li><li id="menu-1476-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="http://www.lexingtonva.com/index.php/real_estate/" title="" class="sf-depth-1">Real Estate</a></li><li id="menu-1477-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/lexington1//Magazine163330/Full/index.aspx?II=163330" title="Visiting Lexington magazine 2017" class="sf-depth-1">Visit Lexington/Rockbridge Co.</a></li><li id="menu-1478-2" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/content/about-us" title="" class="sf-depth-1">About Us</a></li><li id="menu-340-2" class="last odd sf-item-5 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1">Contact Us</a></li></ul>  </div>
</div>
  <div class="wrap clearfix"> 
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="http://www.thenews-gazette.com/sites/default/files/NG%20flag%20wi%20shadow_1_0.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The News-Gazette </span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
      </div>

 

      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-10 sf-parent-items-0 sf-single-items-10"><li id="menu-1472-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-362-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/blog" class="sf-depth-1">Blog</a></li><li id="menu-1473-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1474-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-1">A&amp;E</a></li><li id="menu-1475-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/taxonomy/term/11" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-1203-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/node/73" title="" class="sf-depth-1">(Re)Subscribe</a></li><li id="menu-911-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/forms-submissions%20" title="" class="sf-depth-1">Submissions</a></li><li id="menu-1491-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://www.newslibrary.com/sites/ngll/" title="" class="sf-depth-1">Archives</a></li><li id="menu-1490-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://www.lexingtonva.com/index.php/classifieds/" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-1489-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Lexington%20News%20GazetteID271/" title="" class="sf-depth-1">E-Edition</a></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class=""><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/taxonomy/term/8">News</a> » Gilbert Named PMMS Principal</div></div>
                                <h1 class="title" id="page-title">
          Gilbert Named PMMS Principal        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-10945" class="node node-article node-promoted odd node-full info-noimage" about="/content/gilbert-named-pmms-principal" typeof="sioc:Item foaf:Document">

    

		      <div class="meta submitted">
                <span property="dc:date dc:created" content="2017-07-28T11:08:17-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published by <span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span> on Fri, 07/28/2017 - 11:08am</span>      </div>
      
		
    <div class="node-content clearfix">
      <div class="field field-name-field-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Beth Homicz</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Buena Vista's school board last night appointed Debbie Gilbert the incoming principal of Parry McCluer Middle School.</p>
<p>Gilbert, who most recently has served in the capacity of math specialist, recently completed her third master's degree. She has spent her 37-year career to date in the city's school system. This will be her first administrative post.</p>
<p>For more information, please see next week's News-Gazette.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/taxonomy/term/8" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.thenews-gazette.com/content/gilbert-named-pmms-principal" data-num-posts="15" data-width="620" data-colorscheme="light"></div>    </div>
    
      
          <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_email_hcount' displayText='Email'></span>
      
	</div>
		</div>

</div> <!-- /.block -->  </div>
              	               
    </div></div> 
    
    

        
        <!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/gilbert-named-pmms-principal" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-4VisF6N6SwQ2iOJME8rYcJX6yDKSPlYRqQe-6k9Uw6Q" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_70" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-70', 70, 6);
  </script>
    <div class="simpleads-70"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_79" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-79', 79, 3);
  </script>
    <div class="simpleads-79"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_80" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-80', 80, 3);
  </script>
    <div class="simpleads-80"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-quicktabs-accordion_block" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quickset-accordion_block" class="quick-accordion"><h3><a href= "#quickset-accordion_block_0">What&#039;s Happening</a></h3><div></div><h3><a href= "#quickset-accordion_block_1">Contact Us</a></h3><div><div id="block-block-1" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p>The News-Gazette Corp.<br />
	P.O. Box 1153<br />
	Lexington, VA 24450<br />
	(540) 463-3113</p>
<p><a href="mailto:editor@thenews-gazette.com">Email Us</a></p>
<p><a href="https://www.facebook.com/The-News-Gazette-76743914409/" target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a>  <a href="https://www.twitter.com/thenewsgazette" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
		</div>

</div> <!-- /.block --></div></div>		</div>

</div> <!-- /.block --><div id="block-block-24" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- BENN Poll Widget Spot --><div id="benn-poll-iframe-container"></div>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

googletag.pubads().definePassback('6785150/BENN/Thenewsgazette_civicscience', [[300,250]]).setTargeting('fold',['BTF']).display();

//--><!]]>
</script><!-- BENN Poll Widget Initialization Code --><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var benn_siteid="thenews-gazette";

//--><!]]>
</script><script src="http://widget.post-gazette.com/poll/bennpollinit.js"></script>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-block-18" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center"><var id='ownlocal'><script async id='ownlocal-script' src='http://local.thenews-gazette.com/embed.js?h=600'></script></var></div>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col4b1 first">
           <div class="region region-bottom-1">
    <div id="block-block-1" class="block block-block clearfix">
                <h3 class="block-title">The News-Gazette </h3>
          		
		<div class="blcontent clearfix" >
		  <p>The News-Gazette Corp.<br />
	P.O. Box 1153<br />
	Lexington, VA 24450<br />
	(540) 463-3113</p>
<p><a href="mailto:editor@thenews-gazette.com">Email Us</a></p>
<p><a href="https://www.facebook.com/The-News-Gazette-76743914409/" target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a>  <a href="https://www.twitter.com/thenewsgazette" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b1">
           <div class="region region-bottom-2">
    <div id="block-views-latest_articles-block" class="block block-views clearfix">
                <h3 class="block-title">Latest articles</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-latest-articles view-id-latest_articles view-display-id-block view-dom-id-5b4b80537dd69e7b3688d4e1030448b0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gilbert-named-pmms-principal" class="active">Gilbert Named PMMS Principal</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Fri, 07/28/2017 - 11:08am</span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/carnival-time-fairfield"><img typeof="foaf:Image" src="http://www.thenews-gazette.com/sites/default/files/styles/i60x60/public/field/image/Mary%20carnival%2C%20gun.jpg?itok=A01gFY_0" width="60" height="60" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/carnival-time-fairfield">Carnival Time In Fairfield</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Fri, 07/28/2017 - 11:07am</span>  </div></li>
          <li class="views-row-odd views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pavement-marking-lexington-start-july-30">Pavement Marking In lexington To Start July 30</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 07/27/2017 - 7:34am</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b2">
           <div class="region region-bottom-3">
    <div id="block-system-main-menu" class="block block-system block-menu clearfix">
                <h3 class="block-title">Main menu</h3>
          		
		<div class="blcontent clearfix" >
		  <ul class="menu clearfix"><li class="first leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="collapsed"><a href="/blog">Blog</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">A&amp;E</a></li>
<li class="leaf"><a href="/taxonomy/term/11" title="Obituaries">Obits</a></li>
<li class="leaf"><a href="/node/73" title="">(Re)Subscribe</a></li>
<li class="leaf"><a href="/forms-submissions%20" title="">Submissions</a></li>
<li class="leaf"><a href="http://www.newslibrary.com/sites/ngll/" title="">Archives</a></li>
<li class="leaf"><a href="http://www.lexingtonva.com/index.php/classifieds/" title="">Classifieds</a></li>
<li class="last leaf"><a href="http://www.etypeservices.com/Lexington%20News%20GazetteID271/" title="">E-Edition</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b2 last">
           <div class="region region-bottom-4">
    <div id="block-user-login" class="block block-user clearfix">
                <h3 class="block-title">Please Login for Premium Content</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/gilbert-named-pmms-principal?destination=node/10945" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-VnMgdOgivGu506AUb0GYuSg3vkVRAxCVXofdRtLz-t0" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></form>		</div>

</div> <!-- /.block -->  </div>
      </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->

</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
  </div>
</body>
</html>
